Access Result Files being sent with partial information

Incident Report for DataGrail

Resolved

This incident has been fully resolved and the platform is functioning normally.
Posted May 03, 2021 - 13:50 PDT

Monitoring

We have resolved the issue with access result files being sent with partial information and we are currently monitoring.

We have re-sent all affected access result emails to the appropriate consumers.
Posted May 03, 2021 - 13:25 PDT

Identified

We have identified an issue with access result files being sent with partial information.

We are actively investigating and will post updates as we learn more.
Posted May 03, 2021 - 12:58 PDT
This incident affected: Request Manager.