CAPTCHA Failing to Load On Intake Forms
Incident Report for DataGrail
Resolved
This incident has been resolved and the platform is functioning normally.
Posted Apr 09, 2021 - 12:36 PDT
Monitoring
DataGrail's Engineering team has resolved the issue with CAPTCHAs not loading and we are currently monitoring for any issues.
Posted Apr 09, 2021 - 10:57 PDT
Identified
DataGrail's Engineering team has identified the cause of CAPTCHAs failing to load on customer intake forms. The team is currently working on resolving this issue. We will provide another update in 15 minutes.
Posted Apr 09, 2021 - 10:38 PDT