Trouble logging into DataGrail via Microsoft SSO
Incident Report for DataGrail
Resolved
This incident has been resolved and users with Microsoft SSO can now login to DataGrail successfully.
Posted Apr 06, 2023 - 18:59 PDT
Identified
We have identified an issue with logging into DataGrail via Microsoft SSO only.

We are actively investigating and will post updates as we learn more.
Posted Apr 06, 2023 - 16:37 PDT
This incident affected: Request Manager and Live Data Map.