Emails not sending

Incident Report for DataGrail

Resolved

We have fixed this issue as of now. Emails should be sending as expected.
Posted 4 years ago. Mar 16, 2021 - 14:09 PDT

Monitoring

Impact has been resolved. Long term fix is ongoing
Posted 4 years ago. Mar 16, 2021 - 10:54 PDT