Network Connectivity Issues
Incident Report for DataGrail
Resolved
This incident has been fully resolved and the platform is functioning normally.
Posted Aug 31, 2021 - 17:03 PDT
Monitoring
Issues with intermittent connectivity with the DataGrail platform have been resolved and we are currently monitoring this fix.
Posted Aug 31, 2021 - 16:10 PDT
Update
Users may experience intermittent issues connecting and logging into the DataGrail platform. DataGrail is working with our partners to resolve this issue.
Posted Aug 31, 2021 - 12:07 PDT
Identified
Users may experience intermittent issues connecting and logging into the DataGrail platform. DataGrail is working with our partners to resolve this issue.
Posted Aug 31, 2021 - 11:48 PDT
This incident affected: Request Manager, Live Data Map, and Intake Forms.