Direct Contact Integrations Not Initiating Email Workflow
Incident Report for DataGrail
Resolved
This issue has now been resolved with very minimal customer impact. We are working with those impacted and have rectified the issue.

Please reach out to support@datagrail.io with any questions!
Posted Oct 03, 2022 - 14:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2022 - 13:02 PDT
Identified
We have identified an issue with Direct Contact integrations that were newly connected on or after 09/28, not initiating the email workflow of sending requests for completion by designated Email Processors.

We are actively investigating and will post updates as we learn more.
Posted Oct 03, 2022 - 13:02 PDT
This incident affected: Request Manager.