DataGrail Account Invites resulting in 500 errors for Customers that utilize GoogleSSO or MicrosoftSSO
Incident Report for DataGrail
Resolved
This incident has been fully resolved and the platform is functioning normally.
Posted Feb 11, 2022 - 13:12 PST
Identified
We have identified an issue with DataGrail Account Invites leading to 500 errors for Customers that utilize GoogleSSO or MicrosoftSSO to log into DataGrail.

We have identified a fix and are currently validating this internally.
Posted Feb 11, 2022 - 12:22 PST
This incident affected: Request Manager.