Network Connectivity Issues

Incident Report for DataGrail

Resolved

This incident has been fully resolved and the platform is functioning normally.
Posted 3 years ago. Dec 15, 2021 - 08:43 PST

Identified

Users may experience intermittent issues connecting and logging into the DataGrail platform. DataGrail is working with our partners to resolve this issue.
Posted 3 years ago. Dec 15, 2021 - 08:01 PST
This incident affected: Request Manager, Live Data Map, and Intake Forms.