Access to DataGrail via Okta SSO Impacted
Incident Report for DataGrail
Resolved
This incident has been resolved. All customers using Okta SSO to access DataGrail can do so successfully.
Posted Nov 12, 2024 - 12:30 PST
Identified
The issue has been identified and fix is being implemented.
Posted Nov 12, 2024 - 12:11 PST
Investigating
We are currently investigating an issue where customers utilizing Okta SSO for access to DataGrail are unable to successfully login and see a 403 error message. We will update again when we know more.
Posted Nov 12, 2024 - 11:49 PST