Hybrid Integrations Not Sending Direct Contact Emails to Processors
Incident Report for DataGrail
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 19:28 PDT
Identified
We have identified an issue with Hybrid integrations not sending Direct Contact emails to Processors. This is the result of the new Authenticated DSR Handling feature release from 08/30 that has since been reverted.

We have identified the root cause and are working to fix and rerelease the feature. In the meantime, we are also actively working on resending all Direct Contact emails that should have gone out within the last ~24hrs and were impacted.

We will update once the issue is fully resolved.
Posted Aug 31, 2022 - 15:41 PDT
This incident affected: Request Manager.